Issues with VS2010

Mar 20, 2011 at 9:28 PM
Edited Mar 20, 2011 at 9:28 PM

I installed this on a machine in my office and it worked great. I then installed it on a machine at home and it doesn't work at all.  I have gone back and looked in the extension manager and ASMHighlighter appears to be installed properly.  Is there a setting in VS2010 I am missing? Any help or suggestions would be appreciated.

Coordinator
Mar 20, 2011 at 9:37 PM

It's difficult to say from just "doesn't work at all".  What is your OS (32bit, 64bit...etc.), version of VS2010, other extensions installed?

Mar 20, 2011 at 9:45 PM
It is a strange thing because like I said it works great in my office. I am running windows 7 professional 64-bit. Attached are some screen shots so that you can see what I mean: On Mar 20, 2011, at 2:37 PM, alexandre_mutel wrote: > From: alexandre_mutel > > It's difficult to say from just "doesn't work at all". What is your OS (32bit, 64bit...etc.), version of VS2010, other extensions installed? > > Read the full discussion online. > > To add a post to this discussion, reply to this email (asmhighlighter@discussions.codeplex.com) > > To start a new discussion for this project, email asmhighlighter@discussions.codeplex.com > > You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com. > > Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com > It is a strange thing because like I said it works great in my office. I am running windows 7 professional 64-bit. Attached are some screen shots so that you can see what I mean:


On Mar 20, 2011, at 2:37 PM, alexandre_mutel wrote:

From: alexandre_mutel

It's difficult to say from just "doesn't work at all". What is your OS (32bit, 64bit...etc.), version of VS2010, other extensions installed?


Mar 20, 2011 at 9:53 PM

Sorry I guess I am having a problem with the images. In any event, there are no other plugins installed. It simply does not color anything. If I write C++ code in the file with the .asm extension it colors that like VS normally would with C++. I am not sure that helps any.

Coordinator
Mar 21, 2011 at 9:20 AM

Could you check that you don't have any extensions registered in "Tools/Options/Text Editor/File Extensions"

Mar 21, 2011 at 1:07 PM

That is exactly what the problem was. I knew it was something simple I just didn't know where to look. Thanks for the help and providing this. It really is a nice tool.