Doubt about the installation

Mar 1, 2013 at 6:53 PM
Hi,

first of all, thank you for the product.

I downloaded AsmHighlighter and installed it.
During the installation, however, the setup asked me what Visual Studios version AsmHighlighter should have to be applied for. The only option available was VS2010 and the checkbox was already checked. So I clicked 'next' and performed the entire installation.
The Visual Studio version I have are:
  • VS2008 professional
  • VS2010 professional
  • VS2012 express edition.
And AsmHighlighter was successfully installed only for VS2010.
Aren't the other two versions of Visual Studio supported by AsmHighlighter?
If yes, what I could do to fix this?

Thanks